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Novosti
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Video lekcije:
https://www.youtube.com/user/hitachistarboard/videos

https://www.youtube.com/user/hitachistarboard/videos


Matematične enačbe

Pretvori pisavo v enačbo

1. Izberi napis za pretvorbo.
2. Pritisni Menu in izberi “Convert to Equation”
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Animacije in zvoki

nut.gif

Ame.gifShip.gif

Compass…

Animirani predmeti
1. Označite predmet.
2. Izberite animacijo v Object

Properties.

Vstavljanje animirane GIF
sličice

Na stran lahko vstavite animirano 
GIF sličico.

Dodajanje zvokov 
predmetom

1.Označite predmet.
2.Pritisnite predmetov Menu
in izberite “Edit Hyperlink…”.
3. Izberite zvočno datoteko.
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Prehodi med stranmi

Prehodi med stranmi

Strani dodajte animacijski učinek.
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Zavesa

Zavesa

Skrijte in razkrijte predmete na tabli.
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Programski nasveti
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Odprite program StarBoard

Zagon programa StarBoard
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Uvodna stran

Uporabite konferenčni način

Uporabite uporabne ukaze Skok na StarBoard povezave 
do virov

Označite, če ne želite, da se najprej pokaže uvodna stran.

Opomba: To pogovorno okno se zapre avtomatsko, če kliknete izven njega.

Uvodna stran se pokaže po zagonu programa StarBoard
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Kalibracija (umerjanje)

Če kalibracije ni na orodjarni, lahko pridete do nje:

Settings > StarBoard > Calibrate
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Kalibracija (nadaljevanje)
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1. Držite konico pisala v središču 
utripajočega kroga (1) dokler se ne 
spremeni v zelenega

2. Sledite krogom po številkah, dokler ne končate 
v sredini zaslona (9).

NAMEN KALIBRACIJE:
• Ujemanje kazalca s točko dotika svinčnika

KDAJ KALIBRIRATI:
• ko se kazalec ne ujema s točko dotika svinčnika
• ko projektor ali tabla nista fiksirana
• ko se na tablo priključuje več računalnikov



Stranski stolpec

Meni

Koš

Osnove: Začetna stran

Običajen meni windows
programov.

Kaže trenutno stran in izbrano orodje

Za hitro brisanje predmetov z enostavnim povlekom na koš.

Omogoča hiter dostop do lastnosti.
Ima 5 razširljivih zavihkov: Document,  
Gallery, Properties, View in Conference

Kazalec stanja

Preklop stranskega 
stolpca

Ta puščica prestavi 
stranski stolpec na 
drugo stran

Pokaže funkcijo, ko izberemo meni
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Osnove: Delo z miško

PC način
Za računalniški način mora biti 
izbrana ikona miške

Pisanje po namizju
V programu izberite “Write on Desktop” v
Settings>Preferences>Annotation tab>Desktop Options

Pisanje po zajetem zaslonu
Za zajem trenutne zaslonske slike za dodajanje opomb,

1)

2)

izberite “Write on Captured Desktop” v
Settings>Preferences>Annotation tab >Desktop Options  
zajemite sliko: Menu>Insert>Screenshot ali
Kliknite na katerokoli od ikon s peresom v PC načinu

14© Hitachi Solutions, Ltd. 2013. All rights reserved.



Osnove: Tabla

Zavihek Document

Meni strani

Dodajte novo prazno stran

Prejšnja stran

Naslednja stran

Ogled vseh strani, brisanje strani, vrivanje 
strani, tiskanje, izvoz, kopiranje na tablo,  
dodajanje in brisanje priponk

Kliknite na puščico pod sličico strani, da 
se vam odpre več možnosti.
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Oblike pisal: Normal-Pen

Normal-Pen

Brisanje strani

Radirka

Zavihek Properties

6 tipov pisala: Normal-Pen (običajno pisalo),  marker, z 
obrobo, s senco, tuba, z vzorcem

Najprimernejše za opombe in 
prostoročno

12 barva za vsak tip / plus 4 nastavljive barve

Tanko, srednje, debelo / nastavite z drsnikom

Pobriše celo stran (aktualno)

Briši opombe

Pobriše črte narisane s peresom

Pobriše le opombe (aktualna stran)

Izberite obliko črte neprekinjena, pikčasta ali črtkana
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Oblike pisal: Intelli-Pen, Pointer-Pen

Intelli-Pen

•Avtomatsko pretvori prostoročne oblike v geometrične oblike
(podprte oblike: pravokotnik, krog, puščica, zvezda, trikotnik, 
večkotnik, šestkotnik, črta, deltoid)

• Pretvori ročno pisavo v tipkano besedilo
• Išče besedilo v Google, Wikipediji ali drugih iskalcih
• Primerno za matematiko ob uporabi mreže

Pointer-Pen
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• Deluje enako kot laserski kazalec
• Z novo opombo, bo prejšnja izginila
• Kliknite enkrat za prikaz puščice
• Primerno za predstavitve

< Predhodna opomba bo izginila

< Kliknite enkrat za prikaz puščice

< Nova opomba s prepoznavanjem oblike



Oblike pisal: Text-Pen

Text-Pen

Avtomatsko pretvori ročno pisavo v tipkano besedilo

Avtomatsko pretvori pisavo v tipkano besedilo
1) Napišite besedo ali stavek z uporabo Text-Pen
2) Avtomatsko pretvori v  prvo možnost
3) Izberite med ponujenimi možnostmi, če prva ne ustreza

(možnosti bodo prikazane, če je kljukica pri “Show alternatives”)

2. ali 3. možnost bo prikazana
Pokaži druge 
možnosti
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Oblike pisal: Multi-Pen

Multi-Pen

Multi-pen omogoča istočasno beleženje več peres (le dodajanje opomb).
Število možnih vnosov je odvisno od števila omogočenih vnosnih naprav (priključenih na računalnik).
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OPOMBA:
Za uporabo drugih peres so potrebni Windows 7 / 8 / 10.



Multi-Input

Multi-Input

Multi-input orodje dovoljuje istočasni vnos do trem osebam.
Vnosno območje je razdeljeno na tri področja na tabli (2 ali 3). Vsak uporabnik lahko izbere orodje ali barvo pisala na svojem 
področju.  Število vnosnih naprav je odvisno od priključenih naprav.

Kliknite na ikono levo spodaj za preklop med 2 ali 3 uporabniki
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OPOMBA:
Pri uporabi bo na vrhu zaslona sivo območje z vprašanjem ali naslovom. (V sivem območju se ne da 
pisati opomb).



Radirke

Običajna radirka

Briše opombe napisane z normal-pen

Brisalec slik

Briše opombe in vstavljene slike.

Slika mora biti rastrska (jpg, bmp, png, itd…)

Velikost radirke

Izbirate lahko med tremi velikostmi
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Barvanje predmetov

Prostorčne oblikeGeometrijski liki

Pobarva s črto omejeno obliko z izbrano barvo.

Barvanje
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Prepoznavanje besedila

Pretvorba proste pisave v besedilo

1) Napišite besedo ali stavek z Intelli-Pen
2) S klikom z Intelli-Pen izberite besedo (pojavi se 

meni)
3) Izberite ustrezno besedo za zamenjavo besedila

Intelli- Pen
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Najprimernejše za pisanje opomb in risanje oblik



Iskanje v GoogleTM / Wikipedia®

Iskanje v Google

Izberite ročno pisavo ali besedilo za prikaz 
menija, nato izberite “Search in Google”

Iskanje v Wikipediji

Izberite ročno pisavo ali besedilo za prikaz 
menija, nato izberite “Search in Wikipedia”
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Direktno iskanje iz ročne pisave

Direktno iskanje iz ročne pisave
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Kliknite na ročno pisavo za prikaz menija, nato izberite “Search word
in Google/Wikipedia”

Ročna pisava se ne bo avtomatsko pretvorila.
Če želite pretvoriti, uporabite postopek za pretvorbo v besedilo.



Nastavitev iskalca

Nastavitev iskalcev

Nastavite iskalce po naslednjih korakih:
1) Odprite Menu>Settings>Configure Search Engines…
2) Vpišite ime in URL, ki bi ga radi uporabili za 

direktno iskanje
3) Iskalec bo ponujen v izbor, če bo odkljukan 

kvadratek na začetku

* Prednastavljeni iskalci: Google, Wikipedia, Bing in Yahoo!
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Galerija: Clipart

Vsebina StarBoard

1) Izberite zavihek Gallery
2) Izberite Clipart, izberite podmapo
3) Povlecite sliko na delovno površino
4) Premaknite, spremenite velikost ali obrnite

Možnosti Clipart

Kliknite na puščico pod predmetom, nato izberite 
možnost:  Insert image, Insert background image, 
Add as  background on new page, Add to Favorites, 
Delete in Item settings
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Priljubljeno/Pogoni

Dostop do priljubljenih stvari, mojih dokumentov, 
slik, namizja in pogonov ter uvoz predmetov v 
program StarBoard.

Iskanje slik na spletu

Spletno iskanje direktno v programu 
StarBoard.

Galerija: Druge ikone v galeriji

Vsebina orodjarne

Dostop do vsebine orodjarne 
vključuje;  Handwriting, Science in
Spelling.
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Vpišite ključno besedo in kliknite gumb Find,  program bo 
poiskal med mapami galerije in pokazal prvo mapo, ki 
vsebuje iskano besedo.

Edit > Find Gallery Folder

Najdi mapo galerije

Galerija: Najdi mapo galerije
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Galerija: Priljubljeno – Dodaj k priljubljenim

Izberite mapo ali naredite novo in 
shranite predmet kot clipart.
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Odprite okno in urejajte mapo Priljubljeno direktno 
v raziskovalcu.

Edit->Manage Gallery Favorites

Galerija: Priljubljeno – Urejanje priljubljenih v galeriji

Urejanje priljubljenih v galeriji
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Integrirano spletno iskanje slik

Zavihek Gallery > Web Image Search
Vtipkajte ključno besedo v iskalno polje.
(ob tipkanju se pojavljajo predlogi)  
Prikažejo se rezultati spletnega iskanja
(vključno z velikostjo slike).
Te slike se lahko uporabijo enako kot ostale slike 
clipart.

Spletno iskanje slik
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Povleci in spusti sliko iz spletnega brskalnika

Povleci in spusti sliko direktno iz spletnega brskalnika.  
Program ustvari slikovni predmet, če ste prenesli 
sliko.

Opomba: pri IE 8 ali novejših morate izključiti možnost “Enable
Protected Mode” v Internet Options > zavihek 
Security. (glej zgornje pogovorno okno)
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Flash učni predmet

Flash učni predmet

Številne interaktivne flash datoteke za matematiko in 
naravoslovje so že vključene v Clipart.
Uporabite lahko tudi svoje flash datoteke. Enostavno jih 
povlecite in spustite na delovno površino.
Datoteko lahko shranite kot Clip Art.

Izberite datoteko, Menu> Add to Favorites

Prenesena datoteka 
flash

Datoteka v Clip Art
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Hiperpovezave / Priponke

1) Označite predmet z orodjem za izbiranje
2) Izberite “Edit Hyperlink” iz menija
3) Označite tip povezave:

Attachment – vsebovano v yar
datoteki
File – datoteka na računalniku
Web page – http://...
Page in the document – povezava do strani

Urejanje Hiperpovezave

OPOMBA:
Hiperpovezavo lahko odprete z dvojnim 
klikom na predmet. Če izberete priponko, 
yar vsebina deluje na kateremkoli 
računalniku.
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http://./


Urejanje slike

Urejanje slike

Odlično za odstranjevanje ozadja slike
1) Označite sliko z orodjem za izbiranje
2) Pojdite na Menu>Edit Image
3) Pojavi se okno za urejanje slike, s pipalko 

izberite barvo za izbris in pritisnite OK

Step1
Step2

Step3

Step4
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Neskončno kloniranje predmeta

Neskončno kloniranje

Predmet lahko klonirate poljubno krat z “Infinite
Clone”.

1) Izberite predmet
2)Odprite zavihek “Properties” in 

dajte kljukico pri “Infinite Clone”
3) Za kloniranje le povlecite in spustite predmet
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Obogateno besedilo

Text tool
Type the text in StarBoard Software by keyboard.

Properties

You can change the text properties such as:  
Size, fonts, text type, color, alignment, etc.
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Prilagajanje orodjarne

1) V meniju izberite ustrezno orodje
2) Povlecite in spustite ikono v 

orodjarno

Dodaj gumb v orodjarno

Odstrani gumb iz orodjarne
1) Kliknite in držite ikono na orodjarni
2) Povlecite in spustite ikono na delovno 

površino
3) Izberite “Remove button from toolbar”
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Shrani orodjarno

1) Pojdite na Settings>Profile>Save Profile
As

2) Shranite na USB, če želite uporabiti na 
drugem računalniku

Naloži orodjarno

1) Pojdite na Settings>Profile>Load
Profile

2) Izberite datoteko, kliknite “Open”

OPOMBA:
Obstajajo vgrajeni profili za določene namene:  
Settings>Profile>New profile
1) Standard settings (DUO/TRIO)
2) Standard settings (other models)
3) Simple settings (DUO/TRIO)
4) Simple settings (other models)
5) Slideshow settings



Prilagajanje orodjarne(nadaljevanje) – Akcijski gumb

Izdelava gumba na strani Odstranitev gumba s strani
1) Kliknite in držite gumb na orodjarni ali v 

meniju
2) Povlecite in spustite gumb na delovno površino
3) Pojavi se meni s tremi možnostmi:

Create button on page  
Remove button from toolbar  
Cancel

Izberite “Create button on page”

1) Izberite gumb z orodjem za označevanje
2) Pojdite v Menu>Delete (ali) 

povlecite in spustite v Koš
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Prilagajanje orodjarne (nadaljevanje)

Dodajanje zunanjih aplikacij in dokumentov 
na orodjarno
V načinu dela z miško določite aplikacijo ali dokument in 
povlecite na orodjarno

Primer1:
Po dodajanju Microsoft Word na orodjarno, sedaj lahko hitro 

poženete Microsoft Word iz programa StarBoard

Primer2:
Po dodajanju določenega dokumenta, ki ga odpirate v zunanji 

aplikaciji, sedaj dokument lahko odprete direktno iz programa
StarBoard

* Ime bližnjica/ime dokumenta se bo pokazalo, ko bo 
miška preko gumba
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Nedavni dokumenti

Pokaže do 10 nazadnje uporabljenih
yar datotek s predogledom v obliki 
sličic.

File->Recent Documents
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Nedavni dokumenti



Izbira po naslovih v seznamu strani

Izberite naslov s padajočega seznama v spisku 
strani. Pokažejo se sličice vsake strani.
Enostaven dostop do strani med naslovi.
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Izbira po naslovih



Združevanje “.yar” datotek

Združi “.yar” datoteke

Združite lahko več tabelskih datotek “.yar” v 
eno datoteko z uporabo funkcije uvozi.

1) Odprite osnovno “.yar” datoteko
2) Dodajte drugo .yar

datoteko z
Menu>File>Merge

3)Ko ste izbrali datoteko, ki jo želite 
pridružiti, se datoteki avtomatsko 
združita.

združi
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Pripomočki

Pripomočki

Nekateri razredni pripomočki so 
dodani kot običajne funkcije
Menu>Tools>Accessories

Primer: Compass (šestilo), Protractor
(kotomer), Ruler (ravnilo), Timer
(ura), itd…
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Loki

Ko s šestilom narišete lok (manj kot 360 stopinj), 
dodajte kljukico “Show Radius Lines”  v zavihku 
Properties. Posebna funkcija doriše črte polmera 
krožnemu loku. Omogoča tudi nastavljanje kota 
loka.

Pokaži črte 
polmera
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Pripni črto predmetu

Pripni črto/orodje k večkotniku

Črta: Pripne črto obstoječemu predmetu na rob ali 
presečišče, ko je dovolj blizu predmeta.

Orodja: Pripne šestilo, ravnilo in kotomer na rob predmeta.
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Pripni črto predmetu (nadaljevanje)

Črta: Pripne črto središču ali robu kroga.
Orodja: Pripne šestilo, ravnilo in kotomer središču 

kroga. Tako lahko narišete koncentrične kroge 
ali tangento.

Pripni črto/orodja krogu
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Uvozi dokument iz „tiskanja“

Uvozite lahko katerikoli dokument iz “tiskanja”.
Izberite “StarBoard Document Capture” pri izbiri tiskalnika iz poljubne aplikacije.
Dokument se uvozi v program StarBoard.
Spodaj je primer tiskanja iz Slikarja.
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Zajem slike

Možnosti zajema slike

Za zajem slike pojdite na:  
Tools>Accessories>Screen Capture

1) Full Screen (cel zaslon)
2) Window  (okno)
3) Partial Selection (Delni izbor)
4) Freehand Selection (prostoročni izbor)

Cel zaslon Okno

Delni izbor

Prostoročni izbor

(1) (2) (3) (4)
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Snemalnik zaslona

Pavza

Nastavitve snemalnika

Snemalnik zaslona
Snemanje dodajanja opomb in zvoka začnete s pritiskom 
na gumb “Record”.
Za odprtje snemalnega okna pojdite na:
Tools>Accessories>Screen Recorder

Po ustavitvi snemanja lahko shranite posnetek v Windows 
Media Video (.wmv) datoteko. Predvajate jo lahko 
kadarkoli s poljubnim predvajalnikom filmčkov.

Snemaj/Ustavi
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Orodja šolskih predmetov

Orodja šolskih predmetov

Orodja šolskih predmetov vsebujejo: geografijo, jezike, matematiko in naravoslovje

Tools>Subject Toolbox>each subject

Geografija : kompas, zastave in države, zemljevidi, zastave
Jeziki : anagrami, besede
Naravoslovje : tehtnica, kuhinjska tehtnica, menzura, termometer
Matematika : matematična orodjarna (ameriški in metrični sistem), lekcije, kotomer, ravnilo)
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Orodje Prosto pisanje/črkovanje

Orodje Prosto pisanje / črkovanje je bilo 
prvotno razvito s strani Cambridge-Hitachi in 
vsebuje interaktivne predmete kot so: pisanje 
črk in številk,  igre s črkovanjem itd…

Orodje Prosto pisanje/črkovanje

Sassoon
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Izvoz datoteke

“Save As” podprti formati: YAR, HTM, BMP, JPG, PNG, PDF,PPT

Izvozi datoteko

Pojdite na: File>Save As

Izberi lokacijo datoteke
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